hg Register Forum révision Tunisie - Bac Tunisie Algorithmique et programmation , cours, devoir, exercice,edunet

Forum révision Tunisie - Bac Tunisie Algorithmique et programmation , cours, devoir, exercice,edunet Forum Index

hg Revision tunisie scolaire Bac Tunisie Algorithmique et programmation TIC réseaux php javascript sql access activités programmation c
hg
FAQ FAQ Search Search Memberlist Memberlist Usergroups Usergroups Profile Profile Log in to check your private messages Private Messages Log in Log in


 Forum de l'excellence et l'excellence en innovation 
Pour participer à notre Forum révision tunisie , vous devez
 inscrire sur notre forum a partir d'ici
   NB :
Les membres ''zéro messages'' seront supprimés automatiquement après un nombre de jours donné !!!!
             
   
 
  
 
forum d'aide informatique : internet, réseau, programmation informatique ...
aidez moi
 
 
Post new topic   Reply to topic    Forum révision Tunisie - Bac Tunisie Algorithmique et programmation , cours, devoir, exercice,edunet Forum Index -> Algorithmique & programmation -> Aidez-moi
hg Previous topic :: Next topic   hd
Author Message
samsoum2


Offline

Joined: 20 Apr 2010
Posts: 1
Point(s): 1
Moyenne de points: 0

Posted: Tue 20 Apr - 17:37 (2010)    Post subject: aidez moi Reply with quote

aidez moi de resoudre cet probleme'recherche si le mot existe ou non dans un matrice' si le jeu de mot croise aidez moi stp c mn devoir

 
Revenir en haut
Publicité






Posted: Tue 20 Apr - 17:37 (2010)    Post subject: Publicité

PublicitéSupprimer les publicités ?
 
Revenir en haut
Disdous


Offline

Joined: 22 Feb 2010
Posts: 43
Point(s): 43
Moyenne de points: 0

Posted: Sat 1 May - 10:14 (2010)    Post subject: aidez moi Reply with quote

!
c'est une recherche d'existence simple? O_O
Ca m'étonne!
de tte façon voilà l'algorithme:



 
Code:
0)debut procédure recherche(m:mat,n:entier)
1)ok<--faux i<--0 j<--0
Repeter 
i<--i+1 j<--0
repeter
j<--j+1
si m[i,j]=ch alors ok<--vrai
fin si
jusqu'à (j=n) ou (ok=vrai)
jusqu'à (ok=vrai) ou (i=n)
2)Si ok = vrai alors ecrire("le mot existe") sinon ecrire("le mot n'existe pas") fin si
3)fin recherche
 


 
Revenir en haut
Display posts from previous:   
bg bd
Post new topic   Reply to topic    Forum révision Tunisie - Bac Tunisie Algorithmique et programmation , cours, devoir, exercice,edunet Forum Index -> Algorithmique & programmation -> Aidez-moi All times are GMT + 1 Hour
 
Page 1 of 1

 
Jump to:  
Index | Make forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation